Please enable JavaScript to view this site.

命令

Windows

macOS

菜单快捷键

Prism 菜单(仅限 Mac)

“偏好设置...”(仅限 Mac)

-

Command-逗号 (,)

隐藏 Prism(仅限 Mac)

-

Command-H

隐藏其他窗口(仅限 Mac)

-

Option-Command-H

退出 Prism(Mac)

-

Command-Q

“文件”菜单

新建 > 新建项目文件...

Ctrl+N

Command-N

打开...

Ctrl+O

Command-O

关闭

Ctrl+W

Command-W

关闭所有

-

Option-Command-W

保存

Ctrl+S

Command-S

复制(仅限 Mac)

-

Shift-Command-S

LabArchives > LabArchive it...

Ctrl+Alt+A

Option-Command-L

打印...
打印 > 打印表...(Mac)

Ctrl+P

Command-P

页面设置...

-

Shift-Command-P

导出...

Ctrl+Shift+E

Shift-Command-E

发送至 PowerPoint

Ctrl+H

Shift-Command-K

发送至 Word(仅限 Windows)

Ctrl+K

-

发送至 Keynote(仅限 Mac)

-

Shift-Command-H

退出 Prism(仅限 Windows)

Alt+F4

-

“文件”主菜单

Alt+F

-

编辑菜单

撤销

Ctrl+Z

Command-Z

重做

Ctrl+Y

Shift-Command-Z

剪切

Ctrl+X

Command-X

复制

Ctrl+C

Command-C

粘贴

Ctrl+V

Command-V

粘贴转置

Ctrl+Shift+T

Shift-Command-T

选择性粘贴...

Ctrl+Shift+V

Shift-Command-V

选择 > 全选

Ctrl+A

Command-A

选择 > 行

Shift+空格

Control-Shift-空格键

“选择” > “列”

Ctrl+空格

Option-Shift-空格

排除值

Ctrl+E

Command-E

清除

Del

Command-Backspace

拼写 > 显示拼写和语法检查(仅限 Mac)

-

Shift-Command-冒号 (:)

拼写 > 检查拼写(仅限 Mac)

-

Command-分号 (;)

开始语音输入...(仅限 Mac,若已启用)

-

Control-Control(macOS 11)
Fn-Fn(macOS 10.15 及更早版本)

表情符号和符号(仅限 Mac)

-

Control-Command-空格

编辑主菜单

Alt+E

-

“视图”菜单

显示所有标签页(仅限 Mac)

-

Shift-Command-反斜杠 (\)
(应用程序标签页,非工作表标签页)

缩放 > 放大字体

Ctrl+等号 (=)

Command-等号 (=)

缩放 > 缩小字体

Ctrl+减号 (-)

Command-减号 (-)

缩放 > 100%(实际大小)

Ctrl+0

Command-0

转到章节 > 数据

Ctrl+Alt+D

Control-Shift-DShift-Command-D
 

转到章节 > 结果

Ctrl+Alt+R

Control-Shift-R
Control-Command-R

转到章节 > 图表

Ctrl+Alt+G

Control-Shift-G
Control-Command-G

转到章节 > 布局

Ctrl+Alt+L

Control-Shift-L
Control-Command-L

转到工作表 > 上一个

Ctrl+Page Up

Command+向上箭头

转到工作表 > 上一张

Ctrl+Page Down

Command+向下箭头

转到“结果”选项卡 > 下一个选项卡

Ctrl+Tab

Command-左方括号 ([)

转到“结果”选项卡 > 上一个选项卡

Ctrl+Shift+Tab

Command-右方括号 (])

Enter 进入全屏模式(仅限 Mac)

-

Control-Command-F

查看主菜单

Alt+V

-

图表和布局表特异性快捷键

缩放 > 放大(Windows)
缩放 > 进一步放大(Mac)

Ctrl+等号 (=)

Command-等号 (=)

缩放 > 缩小(Win)
缩放 > 缩小(Mac)

Ctrl+减号 (-)

Command-减号 (-)

“更改”菜单

数据表工作表

使用较大字体(Win)
较大字体(Mac)

Ctrl+等号 (=)

Command-等号 (=)

使用较小字体(Windows)
使用较小字体(Mac)

Ctrl+减号 (-)

Command-减号 (-)

更改主菜单

Alt+C

-

信息表

“更改” > “笔记字体”

-

Command-T
(仅在“信息表”中的“笔记”页面处于文本输入模式时可用)

结果表

更改 > 分析参数

Ctrl+T

Command-T

图表表

更改 > 选定文本

Ctrl+Alt+F

-

修改 > 分析参数...

Ctrl+T
(仅当图表包含分析结果时可用)

Command-T
(仅当图表包含分析结果时可用)

“更改” > “重新模拟”

F9
(针对模拟数据的图表)

Command-K
(适用于模拟数据图表)

布局工作表

“更改” > “所选文本”

Ctrl+Alt+F
(在任何选择状态下均可使用,包括未选中状态)

Command-T
(仅在选中可编辑文本时可用)

“排列”菜单

分组

Ctrl+G

Command-G

取消分组

Ctrl+Shift+G

Shift-Command-G

复制对象

Ctrl+D

Command-D

排列主菜单

Alt+A

-

窗口菜单

最小化(仅限 Mac)

-

Command-M

显示下一个标签页(仅限 Mac)

-

Control-Tab

显示上一个标签页(仅限 Mac)

-

Control-Shift-Tab

窗口主菜单

Alt+W

-

“帮助”菜单

Prism 用户指南

F1

-

“帮助”主菜单

Alt+H

-

表格专用快捷键

向上移动一格

上箭头

上箭头
Control-P

向下移动单元格

向下箭头

向下箭头
+ Control-N

单元格向右

向右箭头

向右箭头
+ Control-F

单元格左移

向左箭头

向左箭头
+ Ctrl-B简体中文(大陆)

向下翻页

向下翻页

向下
翻页 Control-V

上一页

向上翻页

向上翻页

向右滚动数据表/结果表

Ctrl+Tab

-

向左滚动数据表/结果表

Ctrl+Shift+Tab

 

在数据表/结果表中选择一个单元格区域(向下)

Shift+向下箭头

Shift+向下箭头

在数据表/结果表中选择一个单元格区域(向上)

Shift+向上箭头

Shift+向上箭头

在数据表/结果表中选择一个单元格区域(向右)

Shift+右箭头

Shift+向右箭头

在数据表/结果表中选择一个单元格区域(左侧)

Shift+向左箭头

Shift+向左箭头

在数据表/结果表中,从所选单元格开始,选择包含数据的单元格范围直至最后一个单元格,并在第一个空单元格处停止(向下)

Ctrl+Shift+向下箭头

Shift-Command-向下箭头

在数据表/结果表中,从选定单元格开始,选择至包含数据的最后一个单元格的单元格范围,并在第一个空单元格处停止(向上)

Ctrl+Shift+向上箭头

Shift-Command-向上箭头

在数据表/结果表中,从选定单元格开始,选择到包含数据的最后一个单元格之间的单元格范围,并在第一个空单元格处停止(向右)

Ctrl+Shift+右箭头

Shift-Command-右箭头

在数据表/结果表中,从选定单元格开始,选择至包含数据的最后一个单元格的单元格范围,并在第一个空单元格处停止(向左)

Ctrl+Shift+向左箭头

Shift-Command-左箭头

常见的文本特定格式设置快捷键

撤销操作

Alt+退格键

-

剪切当前内容

Shift+Delete

-

复制当前内容

Ctrl+Insert

-

从剪贴板粘贴

Shift+Insert

-

清除选区

退格
键Ctrl+退格键

退格
键 删除键

字体(仅限 Windows)

Ctrl+Alt+F

-

增大文字大小

Ctrl+Shift+大于号 (>)

Shift-Command-等号 (=)

减小文字大小

Ctrl+Shift+小于号 (<)

Shift-Command-减号 (-)

将选定文本设为粗体

Ctrl+B

Command-B

将选定文本设为斜体

Ctrl+I

Command-I

为选定文本加下划线

Ctrl+U

Command-U

将选定文本设为上标

Ctrl+Shift+等号 (=)
Ctrl+加号[数字小键盘] (+)

Shift-Control-等号 (=)

将选定文本设为下标

Ctrl+等号 (=)
Ctrl+减号[数字小键盘] (-)

Control-等号 (=)

其他命令

关闭当前项目(不适用于包含多个打开标签页的结果表,详见下文)

Ctrl+F4

-

关闭结果标签页(仅适用于有多个打开标签页的结果工作表,详见下文)

Ctrl+F4

Control-Command-W

不询问是否保存且不删除 BCP 文件地退出应用程序(仅限 Windows)

Ctrl+Q

-

放大图表

Alt+加号[数字小键盘] (+)

-

缩小图表

Alt+减号[数字小键盘] (-)

-

在状态栏中打开“转到族内关联工作表”下拉菜单

Ctrl+L

Command-L

来回切换

Ctrl+Alt+Z

Option-Command-Z

搜索工作表(仅限 Windows)

Ctrl+F

-

转到相应的“结果”选项卡

Ctrl+[1-9]

Command-[1-9]

重新运行仿真(从“仿真结果”工作表开始)

F9

Command-K

“帮助”菜单

Alt+H

Shift-Command-问号 (?)

在“导航器”中在工作表之间导航

Ctrl+Page Up/Page Down

Command-Page Up/Page Down

在文档窗口的各个面板(导航器、工作表内容、浮动备注、检查器)之间向前或向后移动键盘焦点

F6 / Shift+F6