Please enable JavaScript to view this site.

Prism 8 for Windows

在Windows Vista 7、8或10的32位或64位版本中运行。安装程序将检测Windows版本,并相应地安装Prism的32位或64位版本。

要求显示分辨率的像素至少为800×540。因此,Prism的最低标准显示分辨率为800×600。

硬盘驱动器上需要约100 MB(兆字节)的空间。

必须在首次激活许可证时连接至互联网,以便验证许可证,且至少每30天(或者每启动20次,以较早者为准)连接一次。

 

Prism 8 for Mac

在macOS X 10.9(Mavericks)或更高版本下运行。如果您使用macOS 10.8,则Prism将会启动且似乎运行正常,但我们尚未在macOS的该版本下全面测试Prism,且无法提供更多支持。如果您使用10.8,则我们强烈建议您更新MacOS。

Prism 8的最新版本已经更新,以便与macOS X 10.15(Catalina)兼容。如果使用macOS X 10.15,则务必将Prism更新为最新版本。

需要分辨率像素至少为1024×768的显示器。

硬盘驱动器上需要约130 MB(兆字节)的空间。

必须在首次激活许可证时连接至互联网,以便验证许可证,且至少每30天(或者每启动20次,以较早者为准)连接一次。

 

© 1995-2019 GraphPad Software, LLC. All rights reserved.